使用Opentrons应用

Opentrons应用

用于OT-2机器人
需求
  • OpentronsOT-2机器人
  • 操作系统
    • Windows 10或更高版本
    • macOS 10.10或更高版本
    • Ubuntu 12.04或更高版本
  • USB 2.0
  • wi - fi(可选)

下载

mac 窗户 linux

安装说明

访问这个支持文章 有关详细的安装说明,或查看我们的操作系统需求

机器人操作系统更新

机器人操作系统更新需要运行Opentrons应用程序的计算机连接到互联网。如果那台电脑不能上网,你可以下载最新的机器人操作系统在这里


把这支持文章 详细的手动机器人软件安装说明。

OT-One应用

用于OT-One机器人
需求
  • OpentronsOT-One机器人
  • 操作系统
    • Windows 10或更高版本
    • macOS 10.9或更高版本
    • Ubuntu 12.04或更高版本
  • USB 2.0

下载

mac 窗户 linux
API文档

Opentrons API是一个简单的框架,旨在使编写自动化生物实验室协议变得容易。查看文档并开始编写您自己的协议。

探索API
协议库

一个社区生成了常用协议的存储库,包括PCR、转化、稀释和基因编辑。下载一个协议在OT App中运行。

探讨图书馆